Lyris User's Guide
[previous] [next] [contents]
What Operating Systems Are Supported?
Table of Contents
Introduction
What does Lyris Do?
What do you need to use Lyris?
What computer setup do I need for Lyris?
What Operating Systems Are Supported?
How much memory does Lyris require?
Feature Overview
Lyris Menu Overview
What different roles are there?
Lyris Email Commands
Web Interface for Users
Server Administrator
Site Administrator
List Administrator
Other Topics
Add-On Packages
Installing and Upgrading
Appendix
Frequently Asked Questions

What Operating Systems Are Supported?

Personal Computer Platforms
Windows NT 3.51 & NT 4.0 on Intel and DEC Alpha hardware
Windows 95
OS/2 version 2.0 and above

Unix
Sun Solaris 2.5 and 2.6 (we support Solaris on both Sparc and Intel platforms)
AIX

We plan to eventually support:
Linux
Digital Unix
BSDI
FreeBSD

Due to operating system limitations, we do not currently support Windows 3.1, SunOS, SCO and Irix.

Other pages which link to this page:
  • What do you need to use Lyris?
  • Page 10 of 556